написать программу в паскале, которая вычисляет площадь треугольника по формуле 1/2LH ( L...

0 голосов
110 просмотров

написать программу в паскале, которая вычисляет площадь треугольника по формуле 1/2LH ( L онснование H высота)


Информатика (33 баллов) | 110 просмотров
Дан 1 ответ
0 голосов

S=1/2*H*L

program_z1;

uses 

 crt;

var S,L,H; real;

begin

Clrscr;

write(`L= `); read(L);

write(`H=`); read(H);

S:=1/2*H*L;

write(`S=`,S);

End.

 

(124 баллов)