Написать программу в паскаль.Из всех двузначных чисел вывести ** экран те из них, сумма...

0 голосов
66 просмотров

Написать программу в паскаль.Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А. (А вводится с клавиатуры)


Информатика (17 баллов) | 66 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
a,i:integer;
begin
write('A=');
readln(a);
for i:=10 to 99 do
if (i div 10)+(i mod 10) = a then
writeln(i);
end.

(868 баллов)