ПОМОГИТЕ! ИНФОРМАТИКА. ПАСКАЛЬ Написать программу, которая из слова "метрика" составляет...

0 голосов
44 просмотров

ПОМОГИТЕ! ИНФОРМАТИКА. ПАСКАЛЬ
Написать программу, которая из слова "метрика" составляет слова "метр", "акт", "тире", "карма"


Информатика (24 баллов) | 44 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Const
  s='метрика';
begin
  Writeln(Copy(s,1,4));
  Writeln(s[7]+s[6]+s[3]);
  Writeln(s[3]+s[5]+s[4]+s[2]);
  Writeln(Copy(s,6,2)+s[4]+s[1]+s[7])
end.

Результат выполнения программы:
метр
акт
тире
карма

(142k баллов)
0 голосов

Смотрите код во вложении.


Скачать вложение Текст (TXT)
(272 баллов)
0

"Ходы кривые роет
Подземный умный крот.
Нормальные герои
Всегда идут в обход"

(из к/ф "Айболит-66")

0

Увидел Ваше решение - и вспомнилась эта песенка.

0

простите :( что-то я да. надо учиться делать проще.