Помогите написать программу ** паскаль. Ввести число и вывести строку – описание этого...

0 голосов
60 просмотров

Помогите написать программу на паскаль.
Ввести число и вывести строку – описание этого числа «Отрицательные число», «Положительное число», «Нулевое число».


Информатика (64 баллов) | 60 просмотров
Дано ответов: 2
0 голосов

Var
    a:integer;
begin
    read(a);
    if a > 0 then writeln('Положительное число') else if a < 0 then writeln('Отрицательное число') else writeln('Нулевое число');
end.

(3.3k баллов)
0 голосов

Var a:integer;beginWriteln('Введите число');Read(a);if a<0 then Writeln('Отрицательное число') elseif a=0 then writeln('Нулевое') else writeln('Положительное');<span>End. 

(60 баллов)