Программисты помогайте) Написать программу ** паскале, которая по заданным трем числам...

0 голосов
52 просмотров

Программисты помогайте)
Написать программу на паскале, которая по заданным трем числам определяет, является ли сумма каких-либо двух из них положительной


Информатика (20 баллов) | 52 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
a,b,c:integer;
begin
write('Введите числа A,B,C: ');
readln(a,b,c);
if(a+b>0)or(b+c>0)or(a+c>0) then
 writeln('Обнаружена положительная сумма!') else
 writeln('Положительной суммы не обнаружено.');
readln;
end.

(1.8k баллов)
0

Спасибо)

0

Не за что ;)