Помогите написать программу ** Паскале . Из слова "молоко" надо получить слово "молоток"...

0 голосов
62 просмотров

Помогите написать программу на Паскале . Из слова "молоко" надо получить слово "молоток"
Заранее спасибо


Информатика (19 баллов) | 62 просмотров
Дано ответов: 2
0 голосов

Специально для этого задания решила изучить строковый тип) Так что могут быть недочеты =)
var  a, b: string;
begin  a := 'молоко';
  delete(a, 6, 1);
  b := 'то';
  insert(b, a, 5);
  write(a);
end.

(36 баллов)
0 голосов

Var s:string;
    z,y,x,v:char;
begin
read(s);
z:=s[1];
y:=s[2];
x:=s[3];
v:=s[4];
write(z,y,x,v,'ток');
end.

(318 баллов)
0

моя программа проще к понимаю и написанию

0

а у меня всего 2 переменные)

0

Вредина

0

бывает

0

)))

0

у каждого свой стиль написания программ)