Помогите, пожалуйста, срочно, информатика 9 класс!!! Написать программу, которая выводит...

0 голосов
34 просмотров

Помогите, пожалуйста, срочно, информатика 9 класс!!! Написать программу, которая выводит на экран сообщение, в какую четверть координатной плоскости попала точка с заданными координатами. Координаты точки вводятся с клавиатуры.
Например, X=4, Y=6 она должна вывести "точка лежит в 1 четверти"


Информатика (14 баллов) | 34 просмотров
Дан 1 ответ
0 голосов

Program z1;
var (x, y):real;
begin
real (x; y);
if (y> 0, x> 0) then write('1 chetvert') and (y> 0, y <0) then write ('2 chetvert') and (y<0, x <0) then write ('3 chetvert') and (y <0, x> 0) then write ('4 chetvert');
end.
вместо слова четверть можешь ничего не ставить но цифру оставляешь.дай 40 пкт;)

(92 баллов)