Составьте программу, выводящую ** экран все делители числа x. число x введите с...

0 голосов
60 просмотров

Составьте программу, выводящую на экран все делители числа x. число x введите с клавиатуры.
очень срочно! !!!


Информатика (15 баллов) | 60 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
x,i:integer;
begin
read(x);
for i:=1 to x do
if x mod i =0
then write(i,' ');
end.

(380 баллов)