Дана строка. написать программу, которая позволяет заменить буквы "а" ** букву "g"

0 голосов
54 просмотров

Дана строка. написать программу, которая позволяет заменить буквы "а" на букву "g"


Информатика (14 баллов) | 54 просмотров
Дан 1 ответ
0 голосов

А:=g( а присвоить значение g)

(126 баллов)
0

var a, g: integer;

0

да

0

begin

0

a:=g;

0

перед присвоить : readln(a)

0

writeln(g);

0

end.

0

Благодарю)

0

из данной символьной строки s1 выбрать все
цифры и сформировать другую строку из этих цифр s2, сохранив их последовательно

0

помоги еще