помогите плз сделать домашку по информатике))) с клавиатуры одной строкой вводят имя и фамилию. Составьте программу, которая: а) определяет, есть ли во введенной строке заданный символ б) копирует в новую строку имя и выводит его в) выводит сначала фамилию, а затем имя....
var a,b,c:string; begin readln(a); readln(b); if (pos(b,a))<>0 then writeln('est simvol'); c:=copy(a,1,pos(' ',a)-1); writeln(c); writeln(copy(a,pos(' ',a)+1,length(a)-pos(' ',a)+1),' ',copy(a,1,pos(' ',a)-1)); end.