ИНФОРМАТИКА ПОЖАЛУЙСТА составьте программу которая заменяет все пробелы заданными...

0 голосов
46 просмотров

ИНФОРМАТИКА ПОЖАЛУЙСТА
составьте программу которая заменяет все пробелы заданными символами


Информатика (76 баллов) | 46 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
s:string;
b:char;
i,n:integer;
begin
writeln('Введите текст');
readln(s);
writeln('Введите символ');
readln(b);
n:=length(s);
for i:=1 to n do
if s[i]=' '  then
 s[i]:=b;
writeln(S);
end.

(1.4k баллов)