В Паскале ABC. Написать программу для расчета покупки карандашей и ручек. Очень...

0 голосов
45 просмотров

В Паскале ABC.
Написать программу для расчета покупки карандашей и ручек.

Очень надо,помогите


Информатика (149 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

Program z;
var
 n,a,s:integer;
begin
n:=20; //Стоимость ручки
Writeln('Сколько ручек вы хотите купить?');
readln(a);
s:=n*a;
writeln('Стоимость покупки ',s,' руб');
end.

(473 баллов)