Написать программу ( в Pascal abc): Вводится 3 целых числа. Сколько среди них будет...

0 голосов
35 просмотров

Написать программу ( в Pascal abc): Вводится 3 целых числа. Сколько среди них будет чётных чисел, оканчивающихся на 8


Информатика (19 баллов) | 35 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a:array [0..5] of Integer;    n,h,i:Integer;
begin 
 h:=0; 
 for i:=0 to 5 do 
Readln(a[i]); 
for i:=0 to 5 do 
 if (a[i] mod 2=0) and (a[i] mod 10=8) then 
  Inc(h); 
Writeln(h); 
readln;
end.


image
(604 баллов)
0

Судя по коду ,тут цельная программа,которая не соответствует заданию

0

в Pascal abc не работает.

0

потому что в паскале абс нету динамических массивов

0

Задание "Написать программу ( в Pascal abc)"

0

ой вместо var a:array of Integer; написать var a:array [0..5] of Integer;

0

это разве проблемма?

0

*проблема

0

Нужно писать правильное решение.

0

все

0

теперь исправил