Составьте программу, которая выводит ** экран таблицу перевода n, n+1, n+2,... m дней...

0 голосов
190 просмотров

Составьте программу, которая выводит на экран таблицу перевода n, n+1, n+2,... m дней количество недель.


Информатика (12 баллов) | 190 просмотров
Дан 1 ответ
0 голосов

Var
i, n, m: integer;
begin
readln(n, m);
for i := n to m do
begin
  if (i mod 7 = 0) then
write(i div 7,' ')
else
write(i div 7 + 1,' ');
end;
end.

(1.0k баллов)