Задание: Напишите программу проверки PIN-кода мобильного телефона. Программа Pascal.

0 голосов
54 просмотров

Задание: Напишите программу проверки PIN-кода мобильного телефона. Программа Pascal.


Информатика (12 баллов) | 54 просмотров
Дан 1 ответ
0 голосов

Const
pin = 123; //вводим PIN-код(например 123)
var a: integer;//введенный нами PIN-код
begin 
readln(a); 
if a = pin then writeln('Вы ввели правильный PIN-код') 
else writeln('Вы ввели не привильный PIN-код');
end.

(274 баллов)