Написать программу дан массив целых чисел состоящий из 20 элементов. вывести индексы тех...

0 голосов
73 просмотров

Написать программу
дан массив целых чисел состоящий из 20 элементов. вывести индексы тех элементов значения которых больше заданного числа а


Информатика (50 баллов) | 73 просмотров
0

а полные условия?

Дан 1 ответ
0 голосов

Var
   b:array[1..20]of integer;
   i,a:integer;
begin
for i:=1 to 20 do
  begin
  b[i]:=random(20);
  write(b[i],'; ');
  end;
writeln;
writeln('Введите число:');
readln(a);
write('Индексы: ');
for i:=1 to 20 do
  if b[i]>a then write(i,'; ');
end.