Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Задано два целых числа А и В. Найдите суммы нечетных чисел от А до В. Составить программу.
0
голосов
33
просмотров
Задано два целых числа А и В. Найдите суммы нечетных чисел от А до В. Составить программу.
задано
числа
найдите
суммы
чисел
составить
10 - 11 классы
информатика
Информатика
Zylia75_zn
(
12
баллов)
28 Март, 18
|
33
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
program mm;
var a,b,i,summ:integer;
begin
Writeln ('Введите А и В');
readln(a,b);
for i:=a to b do
if i mod 2
<> 0
then
summ:=summ+i;
Writeln('Сумма = ',summ);
end.
Procrastination_zn
(
93
баллов)
28 Март, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Какие оценки выходят?
Расшифруйте расширения растровых файлов: BWP Gif IIFF IMG JPEG И расширение векторных...
Заполните массив из чётного количества элементов случайными числами и выполните реверс...
Помогите переделать программу. Чтобы получилось:"Ехал Ваня на конеВел сабаку на ремне А...
СДЕЛАТЬ ВСЕ В ПАСКАЛЕ 1. Собака гонится за кроликом, который находится впереди нее на...