Программирование циклов : Составьте программу по которой компьютер десять раз запросит...

0 голосов
58 просмотров

Программирование циклов :
Составьте программу по которой компьютер десять раз запросит ввод целых чисел и в результате сообщит сколько среди введённых чисел чётных и сколько нечётных
помогите пожалуйста очень прошу )


Информатика (16 баллов) | 58 просмотров
Дан 1 ответ
0 голосов

#include
int main()
{
  int c;
  int n = 0;  
  for (int i = 0; i < 10; i++){
    std::cin >> c;
    if (c % 2) n++;
  }
  std::cout << 10-n << "  HE:" << n;<br>  
  return 0;
}

(3.2k баллов)