Написать программу ** Паскале: Среди 10 целых чисел вычислить сумму трехзначных чисел,...

0 голосов
56 просмотров

Написать программу на Паскале: Среди 10 целых чисел вычислить сумму трехзначных чисел, кратных 4


Информатика (86 баллов) | 56 просмотров
0

5 сек

0

Все числа трехзначные или сделать проверку?

0

Числа произвольные

0

ок

0

целые как я понял?

0

да

Дан 1 ответ
0 голосов

Program summa;

uses crt;

var
n,summ,I:integer;
begin
summ:=0;
for I:=1 to 10 do begin

read (n);
if ((n >=100) and (n <=999)) and (n mod 4 = 0) then summ:=summ+n end;<br> writeln (summ);
end.

(402 баллов)
0

uses crt; а что значит эта строчка?)

0

подключение модуля. если не проходили не пиши. она не обязательна

0

ок, спасибо большое)