Составьте программу в Pascal ABC которая выводит ** экран числа кратные 2 и 13 в...

0 голосов
184 просмотров

Составьте программу в Pascal ABC которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150.Спасибо заранее


Информатика (20 баллов) | 184 просмотров
0

ща будет

Дан 1 ответ
0 голосов

Program summa;

uses crt;

var
I:integer;
begin
summ:=0;
for I:=2 to 150 do begin
if ((I mod 2 = 0) and (I mod 13 = 0)) then writeln (I) end;
end.

(402 баллов)