Помогите это решить и написать программу пожалуйста

0 голосов
40 просмотров

Помогите это решить и написать программу пожалуйста


image

Информатика (34 баллов) | 40 просмотров
0

В первом "x" с клавиатуры вводится?Во втором сторона с клавиатуру вводится?

Дан 1 ответ
0 голосов
Правильный ответ

Var
a,x:real;
begin
  writeln('Введите x');
  readln(x);
  a:=sqrt((sqr(x)+2*x+3)/3*x);
  writeln('ответ а = ',a);
end.

Var x: integer;
Begin
Writeln ('введите значение стороны для куба');
Readln (x);
Writeln ('Объем куба равен: ', sqr(x)*x);
End.

(884 баллов)