Дан символ, написать программу выводящую ** экран его код! Дан код символом написать...

0 голосов
33 просмотров

Дан символ, написать программу выводящую на экран его код!

Дан код символом написать программу которая выводит сам символ!

Написать программу для вывода на экран всех маленьких латинских букв( по алфавиту), а заглавные латинские буквы в обратном порядке!

Дано целое число N , написать программу выводящую на экран N1 маленьких латинских букв


Информатика (12 баллов) | 33 просмотров
Дан 1 ответ
0 голосов

#include

int main(){
  //1
  char ch;
  std::cin >> ch;
  std::cout << int(ch) << std::endl;<br>
  //2
  int c;
  std::cin >> c;
  std::cout << char(c) << std::endl;<br>
  //3
  for (char ch = 'a'; ch <= 'z'; ch++)<br>    std::cout << ch;<br>  std::cout << std::endl;<br>
  for (char ch = 'Z'; ch >= 'A'; ch--)
    std::cout << ch;<br>  std::cout << std::endl;<br>
  //4
  int v;
  std::cin >> v;
  for (char ch = 'a'; v > 0; v--){
    if (ch > 'z') ch = 'a';
    std::cout << ch++;    <br>  }

  return 0;
}

(3.2k баллов)