Хелп ми плиз написать программу вычисления в стоимости покупки с учетом скидки 9%...

0 голосов
62 просмотров

Хелп ми плиз

написать программу вычисления в стоимости покупки с учетом скидки 9% предоставляется если сумма покупки больше 1000.

язык программирования pascal


Информатика (19 баллов) | 62 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var x: integer;
var price: real;

begin 
  writeln('Введите цену: ');
  readln(x); 
  if(x > 1000) then price := x * 0.91 
  else price := x;   
  writeln('Стоимость покупки: ', price); 
end.

(1.1k баллов)
0

Оо, огромное Вам спасибо :*