Напишите программу ** Pascal'e.Вывести ** экран число e (основание натурального...

0 голосов
72 просмотров

Напишите программу на Pascal'e.

Вывести на экран число e (основание натурального логарифма) с точностью до десятых.

Заранее благодарю :3


Информатика (34 баллов) | 72 просмотров
Дан 1 ответ
0 голосов

Ответ записать в формате writeln(e:4:1).
тогда после запятой будет 1 символ

(250 баллов)
0

program p-1
var e:real
begin
Writeln(e:4:1)
end.

вот так чтоли?

0

нет.

0

Вот

0

begin
writeln (exp(1):4:1);
end.

0

тогда мой ответ можно удалить. он в общем виде, а ваш конкретно на вопрос

0

привет. можете помочь с задачей?

0

составить программу в паскале которая определяют, сколько раз встречается x, y, x+y, x-y в последовательности из 50 чисел