Написать программу к задаче ** паскале Расчитать какую массу соли и воды надо взять для...

0 голосов
29 просмотров

Написать программу к задаче на паскале
Расчитать какую массу соли и воды надо взять для приготовления раствора массой m грамм с массовой долей соли w%, w=m(соли)/m, m(соли)=w*m, m(воды)=m-m(соли).


Информатика (12 баллов) | 29 просмотров
Дан 1 ответ
0 голосов

Var m, w: real;
begin
     read(m, w);
     write('Salt: ', m * w / 100, '; water: ', m - m * w / 100);
end.

(9.5k баллов)