Цикл с параметром. Помогите написать программу и построить к ней блок схему. u=3+5+7+9+...+(2n+1)
какой язык программирования?Паскаль?
Паскаль var i,n,u:Integer; Begin Read(n); for i:=1 to n do begin u:=u+2*i+1; end; Writeln(u); end.