Составьте программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат.( в паскаль авс) помогите, очень нужно.!
Uses crt; var x,y:=integer; begin readln(x); y:=x*x; if x<0 then writeln(y);<br>end.