Написать программу сложения 5 чисел записанных в файле.

0 голосов
61 просмотров

Написать программу сложения 5 чисел записанных в файле.


Информатика (25 баллов) | 61 просмотров
Дан 1 ответ
0 голосов

На c++

#include
#include "stdio.h"

using namespace std;

int main() {
    var n1, n2, n3, n4, n5, ns;
    FILE *fp;
    if ((fp = fopen("file.ini", "r+")) == NULL) {
        printf("Cannot open file.\n");
        return 0;
    } else {
        n1 = number1;
        n2 = number2;
        n3 = number3;
        n4 = number4;
        n5 = number5;
        ns = n1 + n2 + n3 + n3 + n4 + n5;
        cout << ns << endl;<br>    }return 0;
}

(135 баллов)