Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Помогите пожалуйста написать программу в паскале
0
голосов
22
просмотров
Помогите пожалуйста написать программу в паскале
помогите
пожалуйста
написать
программу
паскале
10 - 11 классы
информатика
Информатика
5454545455555_zn
(
15
баллов)
22 Март, 18
|
22
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
Правильный ответ
var
x, S:
real
;
n:
integer
;
begin
readln(x);
for n := 1 to 10 do
S := S + sqr(1 - x) / (sqr(n) - 3);
writeln(S);
end
.
HRAshton_zn
(
16.9k
баллов)
22 Март, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
9 бит сколько это будет в бфйтах
Имеется дискета емкостью 1,44 Мбайт. Определить максимальное количество файлов...
Дана площадь круга.Найти длину окружности,ограничивающей этот круг. Блок-схема
Даю 25 баллов!! Даны три целых числа. Найти произведение двух наибольших из них. Напишите...
Отметьте слово, которое может быть зашифровано в виде кода: *@$#* Одинаковые символы...