Написать программу ** Паскале.Заданы длины двух катетов в прямоугольном...

0 голосов
73 просмотров

Написать программу на Паскале.Заданы длины двух катетов в прямоугольном треугольнике.Найти длину гипотенузы,площадь треугольника.


Информатика (28 баллов) | 73 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program w;
var a,b,c,s:real;
begin 
 writeln('Введите a,b');
 readln(a,b);
 c:=sqrt(sqr(a)+sqr(b));
 s:=(a*b)/2; 
 writeln('Гипотенуза:'); 
 writeln(c:4:2);
 writeln('Площадь:');
 writeln(s:4:2);
end. 

(612 баллов)