написать программу, которая заданное слово печатает, начиная с последней буквы

0 голосов
115 просмотров

написать программу, которая заданное слово печатает, начиная с последней буквы


Информатика (18 баллов) | 115 просмотров
Дан 1 ответ
0 голосов

program slovo;
var s: string; i: integer;
Begin
writeln('введите слово'); readln(s);
for i:=length(s) downto 1do begin
write(s[i]);
end;
End.

(30 баллов)