Написать программу вычисления значения выражения. (** языке паскаль)y = x+sin(sinx)при x...

0 голосов
50 просмотров

Написать программу вычисления значения выражения. (на языке паскаль)
y = x+sin(sinx)
при x = 0,5234
P.S. Очень срочно нужно, заранее благодарен :)


Информатика (12 баллов) | 50 просмотров
0

Понял, бесполезный сайт

0

или же

0

изи

0

излагай?

0

У меня только один вопрос зачем нам х дано?

0

Ну наверное что бы решить

0

Есть варианты?

0

есть

0

program sinys;uses crt;varX, y:integer;beginx:=0,5234;y:=x+sin(sin (x));writeln (y);end.

Дан 1 ответ
0 голосов

Program sinys;

uses crt;

var
X, y:integer;

begin
x:=0,5234;
y:=x+sin(sin (x));
writeln (y);
end.

чуть не надорвался пока писал

(402 баллов)
0

спасибо, сейчас заценю

0

пишет что с модулем что-то