Написать программу ** языке паскаль Определить является ли число четным или нечетным

0 голосов
67 просмотров

Написать программу на языке паскаль
Определить является ли число четным или нечетным


Информатика (16 баллов) | 67 просмотров
Дан 1 ответ
0 голосов

Var
a : integer;
begin
readln (a);
if a mod 2 = 0 then
writeln ('число является чётным');
else
writeln ('число не является чётным');
end.

(66 баллов)