Составить программу ** языке ПаскальИзвестна температура больного за 20 дней пребывания в...

0 голосов
34 просмотров

Составить программу на языке Паскаль
Известна температура больного за 20 дней пребывания в больнице. Можно ли еговыписывать, если для этого требуется, чтобы не менее половины всех дней, когда у негобыла температура ниже 37°, приходилось на вторую половину его пребывания вбольнице?


Информатика (15 баллов) | 34 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var t:array[1..20] of real;   
w,i:integer;
begin 
 w:=0; 
 for i:=1 to 20 do    
  readln(t[i]); 
 for i:=11 to 20 do    
  if t[i]<37 then w:=w+1;  <br> if w=10 then writeln('Можно')   
  else writeln('Нельзя');
end.   

(612 баллов)