ПОМОГИТЕ ПОЖАЛУЙСТА!!!Напишите программу, которая вводит радиус круга и вычисляет площадь...

0 голосов
48 просмотров

ПОМОГИТЕ ПОЖАЛУЙСТА!!!
Напишите программу, которая вводит радиус круга и вычисляет площадь этого круга и длину окружности. На языке Паскаль можно использовать встроенную константу Pi, равную числу .


Информатика (44 баллов) | 48 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
  r: real;

begin
  Write('Введите радиус оружности: ');
  Readln(r);
  Writeln('Площадь круга: ', Pi * sqr(r):0:4, ', длина окружности: ', 2 * Pi * r:0:2)
end.

Тестовое решение:

Введите радиус оружности: 52.8
Площадь круга: 8758.2577, длина окружности: 331.75


(142k баллов)