Написать программу, которая вводит целые числа и складывает их, пока не будет введено число 0. вывести сумму чисел , введённых до 0.
А как будет выглядеть эта программа в С++
#include using namespace std; int main() { int sum = 0, num = 0; while (1) { cin >> num; if (num == 0) break; cout << sum << " + " << num << " = ";<br> sum = sum + num; cout << sum << endl;<br> } return 0; }