Помоги пожалуйста решить задачу. Написать программу вывода ** экран лесенкой трех...

0 голосов
136 просмотров

Помоги пожалуйста решить задачу. Написать программу вывода на экран лесенкой трех последовательно идущих трехзначных чисел . Первое число вводит пользователь,остальные вычисляют в программе. 213 101 214 или 102 215 103


Информатика (19 баллов) | 136 просмотров
Дан 1 ответ
+1 голос

var

x,y,z:integer;

begin

read(x);

y:=x+1;

z:=x+2;

writeln(x);

writeln('   '+y);

writeln('      '+z);

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

(210 баллов)