Составить программу,которая по заданному а исследует корни уравнения 15(а*х-10)=60 и...

0 голосов
30 просмотров

Составить программу,которая по заданному а исследует корни уравнения 15(а*х-10)=60 и выводит на экран значение вычисленного корня,либо сообщение "корней нет".


Информатика (12 баллов) | 30 просмотров
0

срооооооооооооочно

Дан 1 ответ
0 голосов

Uses crt; a,b : integer; Begin Write ('Введите a:'); Readln(a); If (a=0) then writeln('Корней нет') Else writeln ('x равен ',14/a); End.

(336 баллов)