Составьте программу, которая выводит ** экран нечетные числа в диапазоне от 20 до 50.

0 голосов
145 просмотров

Составьте программу, которая выводит на экран нечетные числа в диапазоне от 20 до 50.


Информатика (12 баллов) | 145 просмотров
Дан 1 ответ
0 голосов

Pascal:
var i: integer
begin
  I:=21
  while i<50 do<br>  begin
     write ( i ," ) ;
     inc ( i,2) ;
   end;
 readln;
end.

(75 баллов)
0

Что значит inc?

0

это переменная заданное число . inc процедура, она увеличивает переменную . если это не знать можно сюда вообще не суваться

0

А я вот не знаю!
Так как на уроке мы не пользуемся этой командой!

0

объяснишь учителю что это такое) и он слова тебе не скажет =)