Помогите,пожалуйста,написать программу в паскале к задаче. Даны три целых...

0 голосов
69 просмотров

Помогите,пожалуйста,написать программу в паскале к задаче. Даны три целых числа:A,B,C.Проверить истинность высказывания:"Число B находится между числами A и C".


Информатика (14 баллов) | 69 просмотров
Дан 1 ответ
0 голосов

var

  a, b, c: integer;

 

begin

  writeln('Введите числа a, b, c');

  readln(a, b, c);

  if (b > a) and (b < c) then writeln('Истинно')

  else writeln('Ложно');

end.

(2.1k баллов)