Напишите программу которая ,возводит в квадрат числа от 1 до 10 и находит их сумму плиз*

0 голосов
65 просмотров

Напишите программу которая ,возводит в квадрат числа от 1 до 10 и находит их сумму плиз*


Информатика (46 баллов) | 65 просмотров
0

через Паскаль

Дан 1 ответ
0 голосов

Var k, i, s: integer;
begin
for i:=1 to 10 do
   begin
      k:=sqr(i);
      s:=s + k;
   end;
writeln('Сумма чисел в квадрате = ', s);
end.

(189 баллов)
0

спасибо большое

0

не за что;)