Найти средний рост 32 учеников . Нужно написать программу!

0 голосов
25 просмотров

Найти средний рост 32 учеников .
Нужно написать программу!


Информатика (200 баллов) | 25 просмотров
Дан 1 ответ
0 голосов

Var
mas:array[1..32] of real;
i,k:integer;
sum:real;
begin
for i:= 1 to 32  do 
begin write('Введите рост ',i,' ученика'); readln(mas[i]) end;
writeln;
sum:=0;
k:=0;
for i:= 1 to 32 do 
begin sum:=sum+mas[i]; k:=k+1 end;
write(sum/k)
end.

(1.3k баллов)