Написать программу ** языке программирования Pascal. Перевод дюймов в сантиметры...

0 голосов
66 просмотров

Написать программу на языке программирования Pascal.
Перевод дюймов в сантиметры (1дюйм=2,54см). Нужно, чтобы при запуске программы на экране выходило в два столбика дюймы и сколько это будет сантиметров. До 20 чисел. Через оператор While.


Информатика (128 баллов) | 66 просмотров
Дан 1 ответ
0 голосов

Var d,s:real;
i:integer;
begin
for i:= 1 to 20 do writeln(i,'дюйм = ',i*2.54)
end.

(1.3k баллов)