Составьте программу, которая формирует массив из 10 случайных целых чисел в диапазоне от...

0 голосов
51 просмотров

Составьте программу, которая формирует массив из 10 случайных целых чисел в диапазоне от 1 до 20 и выводит на экран элементы, значения которых больше 5, но меньше 15.
Это паскаль.


Информатика (17 баллов) | 51 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,i:integer;
m:array[1..10] of integer;

begin

a:=10;

randomize;

for i:=1 to a do
begin
m[i]:=random(21);
end;

for i:=1 to a do
if (m[i]>5) and (m[i]<15) then<br>writeln(m[i]);
end. 

(1.6k баллов)