Написать программу, которая выводит таблицу значений функции у= -2,4х2+5x-3 в диапазоне...

0 голосов
155 просмотров

Написать программу, которая выводит таблицу значений функции у= -2,4х2+5x-3 в диапазоне от –2 до 2 с шагом 0,5
Написать на паскале


Информатика (73 баллов) | 155 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var x,y:real;
begin
writeln('x':4,'y':6);
x:=-2;
repeat
  y:=-2.4*x*x+5*x-3;
  writeln(x:4,y:8:2);
  x:=x+0.5;
  until x>2;
end.