даны 2 вещественных числа. Напишите программу которая уменьшает первое число в 5 раз если...

0 голосов
59 просмотров

даны 2 вещественных числа. Напишите программу которая уменьшает первое число в 5 раз если она больше второго


Информатика (18 баллов) | 59 просмотров
Дан 1 ответ
0 голосов

Program z1;

var a,b:integer;

begin

writeln('ведите числа-э);

readln(a,b);

if a>b then

begin 

a:=a-1; 

end;

writeln('a=',a);

end. усё....

 

(131 баллов)