Составьте программу, которая задает вопрос: «В каком году был основан город Минск?»...

0 голосов
35 просмотров
Составьте программу,
которая задает вопрос: «В каком году был основан город Минск?» (например, в
1067 г., в 993 г. или в 1147 г.). В случае верного ответа программа должна
сообщить «Верно», в противном случае «Вы ошиблись».


Информатика (18 баллов) | 35 просмотров
Дан 1 ответ
0 голосов
programНАЗВАНИЕ ПРОГРАММЫ;

{$APPTYPE CONSOLE}

uses
   SysUtils;

var
   a:integer;
begin
   writeln('Enter the founding year of Minsk');
   readln(a);
   if (a=1067) then writeln('Right')
      else writeln('You make a mistake');
   readln;
end.

НАЗВАНИЕ ПРОГРАММЫ - поменяйте на название программы.
Минск, вроде, основан в 1067 году, если не прав, то поправьте программу. Вместо 1067 введите год основания.
(106 баллов)