Составьте программу,которая удаляет из строки первые 5 символов и вставляет их в конец...

0 голосов
98 просмотров

Составьте программу,которая удаляет из строки первые 5 символов и вставляет их в конец строки.


Информатика (15 баллов) | 98 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
  s: string;
  n: integer;

begin
  Write('Введите строку: ');
  Readln(s);
  n := Length(s);
  s := Copy(s, 6, n - 5) + Copy(s, 1, 5);
  Writeln(s)
end.

Тестовое решение:

Введите строку: 1234567890abcdef
67890abcdef12345



(142k баллов)