Написать программу выбора наибольшего значения из трех различных чисел.

0 голосов
40 просмотров

Написать программу выбора наибольшего значения из трех различных чисел.


Информатика (12 баллов) | 40 просмотров
Дан 1 ответ
0 голосов

Ну если это паскаль то тогда :
program a1;
var a,s,d,max : integer;
BEGIN
writeln('введите 3 числа');
readln(a,s,d);
max:=a;
if maxif maxwriteln('max=',max);
end.

(92 баллов)