ПОМОГИТЕ! Написать программу вычисления и вывода ** экран модуля разности двух чисел. 8...

0 голосов
45 просмотров
ПОМОГИТЕ! Написать программу вычисления и вывода на экран
модуля разности двух чисел. 8 класс

Информатика (12 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

Program programma;
Uses crt;

var x,y,r: integer;
Begin clrscr;
write('x = ');
readln(x);
write('y = ');
readln(y);

r:=abs(x-y);
writeln('Modul r = ', r);
readln;
end.


(9.6k баллов)